Chimera Forum Index
Author Message

< Index  Public Off Topic  ~  cant ...

tsigadinnn
Posted: Wed Oct 29, 2008 8:12 pm Reply with quote
Cant log into forums for some reason i type pass and username login but nothing happens .Tried with explorer and firefox .Doesnt even work with someone elses account.

any ideas?:p
Towelie
Posted: Wed Oct 29, 2008 9:06 pm Reply with quote
Joined: 26 Mar 2008 Posts: 638 Location: UK
gimme your details and i'll try it myself? Cool

_________________
"I don't believe speed on boots is vital for any raider."
View user's profile Send private message
Danray
Posted: Wed Oct 29, 2008 10:05 pm Reply with quote
Admin
Joined: 30 Mar 2008 Posts: 6351
Happened to me last night, fine today though

_________________
View user's profile Send private message
Tsigaa
Posted: Thu Oct 30, 2008 10:38 am Reply with quote
Joined: 22 May 2008 Posts: 417 Location: Jupiter
okay downloaded opera as new web browser works with this but if it goes dead again on this 1 too ...^^
View user's profile Send private message
Mortificator
Posted: Thu Oct 30, 2008 10:46 am Reply with quote
Joined: 27 Mar 2006 Posts: 2224 Location: Finland
Clear your cookies and cache. That usually is the case on forums accounts.
View user's profile Send private message MSN Messenger
Numan
Posted: Thu Oct 30, 2008 12:11 pm Reply with quote
teh pr0nz r overloading your pc
Guest
Posted: Sun Nov 16, 2008 12:50 am Reply with quote
cigaaaaan ! Smile

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1
Post new topic

Jump to:  

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum